Original topic:

Security policy prevent use of camera

(Topic created on: 06-07-2024 10:28 AM)
123 Views
Anonymous
Not applicable
Options
Galaxy Note
Does anybody experience this before? How to fix it
6 Comments
ojwh
Active Level 7
Galaxy Note
Are you using a work managed device?
0 Likes
Anonymous
Not applicable
Galaxy Note
Hi. I dont understand...about work managed device?
0 Likes
MOQBALI
Expert Level 3
Galaxy Note
To resolve the "security policy prevents use of camera" issue, kindly try the following steps:

1. Disable and re-enable your Android device's sensors.

2. Check for any Device Admin applications, as they might be restricting camera access.

3. Clear the camera cache to eliminate corrupted files.

4. Reset your camera settings to their default values.

If the issue persists, please let me know, and I'll be happy to assist you further.
0 Likes
MOQBALI
Expert Level 3
Galaxy Note
Here is how to enable 'Developer Options' and add the 'Sensors Off' tile to the Quick Settings Panel:

Enable 'Developer Options':Open 'Settings'.Select 'About Phone'.Select 'Software Information'.Tap 7 times on 'Build Number'.Enter your current PIN.Add the 'Sensors Off' tile to the Quick Settings Panel:Open the 'Settings' again.Select 'Developer Options'.Tap 'Quick Settings Developer Tiles'.Touch the toggle next to 'Sensors Off' to insert it into the Quick Settings Panel.Turn off 'Sensors Off':Swipe down twice from the top of the screen using one finger or swipe down once from the top of the screen using two fingers to open the 'Quick Settings Panel'.Find 'Sensors Off'.Tap the 'Sensors Off' button to disable it.
1717785226243.jpg
0 Likes
Anonymous
Not applicable
Galaxy Note
Thank u for ur help yes I did tried but unfortunately it just showing the same.😭😭😭
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy Note

Apologies for the inconvinience and kindly provide us with the service order number that starts with "427" to check

0 Likes