Beginner Level 2
Hi ! The WiFi calling / VoWiFi automatically turns off on my Samsung Galaxy S20 on SIM 1 (Service Provider - Jio). Works absolutely fine with SIM 2 (Service Provider - Airtel)

Performed Network Settings Reset but issue still persists. Contacted Jio customer care and they mentioned there is no issue with Network or SIM card.

Anyone else facing similar issue? Please help.
8 Comments
Active Level 3
Same thing happens on my S20+ as well.
Reply
Loading...
Active Level 3
Jio is like that not only samsung device. All mobile manufacturers it will automatically switch off the vowifi
Reply
Loading...
Active Level 10

Dear Samsung Member,


Greetings from Samsung Customer Support!

 

To resolve the issue please follow below given steps:-

 

1. Check device in safe mode:- Using Safe Mode on a Samsung phone allows you to force the device to run the essential operating system, and disable most 3rd party applications.
To enter in safe mode:- Press and hold the Power key, when Power off icon appears > Press and hold the power off icon.
To exit safe mode restart the device.

 

2. Reset the device:- Before resetting, kindly create data backup of your device via SMART switch mobile application or http://www.samsung.com/in/support/smartswitch pc suite.
How to reset:- Settings > General management > Reset.

 

If the issue still persist, kindly register your concern in Samsung Members app along with short video, screenshot and error log file(Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.

 

Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...
Hi. The above solution does not work. I have sent the screen recording of the issue via Error Report. Please check and resolve.
Reply
Loading...

Hi. I am facing a similar issue on Samsung Galaxy S20. 

I am using Jio as Sim 1 & Bsnl as sim 2. 

 

Wifi Calling automatically gets switched off in a min post turning it on.

 

I do not see an option to turn wifi calling on exclusively for Sim 1 (Jio). Please let me know if i am missing something

 

Thanks in advance

Reply
Loading...
Active Level 1
I'm also having same issue had Samsung s9 before buying s20 thought latest s20 should have major network tech but it's Samsung overall wasted money I guess
note: one thing I just thought OnePlus devices have better as I experienced it's vowifi didn't drop on single second.
I have to attend more than 200 calls a day the area I live has low network range but WiFi is 100% fine
I use Airtel SIM and Airtel broadband too
Reply
Loading...
will Samsung resolve my problem?
Reply
Loading...
if you not resolve it in few days I need to change the brand to OnePlus
Reply
Loading...