Highlighted
Active Level 3
Vowifi service has been started by Jio & Airtel. I am using Samsung S9plus and  I was in a catch 22 whether my handset supports this feature or not. As I can see an icon of wifi calling so I enabled it and after 1 minute I saw icon of Vo))LTE  changed into Vo))WIFI and when tried to make call, it was successful. Then I made my default calling sim as airtel to check whether airtel supports this or not however Vo))Wifi icon vanished and never came back even if when I undo all settings. 
I am not able to understand whether its my phones settings fault or its at network's end. Because when I restored those settings it should be working as before. Now whenever I turn on Wifi calling option, it automatically gets turned off. I tried multiple times, all in vain. 
Any guesses? Is Samsung going to provide any software update for this? This service is already very late in India. Where it was launched in USA in 2013. We are still not able to use it properly.Its a nice service for low signal areas.
Anyone also facing ghe same issue? To enable this I just go  Settings>Connections> wifi calling> turn on. Is there any other steps need to be followed? I have active plan, wifi already turned on, wifi calling enabled.
6 Comments
Highlighted
Active Level 6
Since u are able to use vowifi with jio u should contact airtel. And try after restarting .
Reply
Loading...
Highlighted
Active Level 3
Already done..its not working with Jio also..may be its at network's end!
Reply
Loading...
Highlighted
Active Level 1
Does M40 support vowifi?
Reply
Loading...
Highlighted
Active Level 3
Yes
Reply
Loading...
Highlighted
Active Level 4
wifi calling gets enabled on handset by operator's end but if device supports it.... select jio as primary sim and restart your device
Reply
Loading...
Highlighted
Reset network settings and try again. My fathers S9 supporting both jio and airtel
Reply
Loading...