Highlighted
Active Level 1
what rubbish Samsung is doing.They can't give a simple update correctly after updating my device my network connectivity is just stuck I can't even make a simple call and volte from the top is removed and in jio sim instead of L T E it is showing 4g.Please my dear Samsung resolve it.
26 Comments
Highlighted
Active Level 4
Same problem in my J7 6
Reply
Loading...
Highlighted
Beginner Level 2
how resolve
Reply
Loading...
Highlighted
Active Level 6
backup your data through smart switch and https://youtu.be/CsxXUAXuObo
try this -it works 100%
Reply
Loading...
Highlighted
Active Level 7
net chal rha hai bhai
Reply
Loading...
Highlighted
Active Level 3
samsung is working on this soon problem will be fixed... till thn use jio4g app as a altrnate..
Reply
Loading...
Active Level 3
friends this problem is common to all j7 16 users.
i tell you what i have done.

backup your phone important data to pc or sd card. like contacts apps galley etc. and factory reset the phone.

again after factory reset if it is not solved. then do again factory reset.
after 2 time factory reset. the symbol of LTE has returned on my phone and Volte is working.
Reply
Loading...
Highlighted
Active Level 3
same prblm faced
i'm installing Jio4Gvoice for calling
Reply
Loading...
Highlighted
Active Level 3
friends this problem is common to all j7 16 users.
i tell you what i have done.

backup your phone important data to pc or sd card. like contacts apps galley etc. and factory reset the phone.

again after factory reset if it is not solved. then do again factory reset.
after 2 time factory reset. the symbol of LTE has returned on my phone and Volte is working.
Reply
Loading...
Highlighted
Active Level 6
backup your data through smart switch and https://youtu.be/CsxXUAXuObo
try this -it works 100%
Reply
Loading...