Resolved! Solved

Original topic:

No VoLTE option in settings, but VoLTE works.

(Topic created on: 09-28-2022 05:52 PM)
1688 Views
kaytwofour
Active Level 1
Options
Galaxy M

I saw it recently when I was trying to disable VoLTE, my M30s has no option to enable/disable VolTE. But VolTE works. there's even the symbol on status bar. (See screenshot) I don't remember if this happened after the android 11 update. I have tried resetting. Any thoughts what the issue might be. I really don't trust the support rep in my area. They have only one solution for every software issue: Replace Motherboard.

Screenshot_20220928-173006_Call settings.jpg

Here's another post which has a diff VoLTE issue, but the phone is M30s and has VoLTE option. Re: Samsung Galaxy M30s Volte Issue - Samsung Members

2 Solutions


Accepted Solutions
Solution
Sid_Karna
Expert Level 5
Galaxy M
Why would you do that? Anyway, it's impossible and is there on all 4g phones with a jio sim.

Pls use reply button to reply.

View solution in context

0 Likes
Solution
sayeedAshrafi
Expert Level 1
Galaxy M
Volte is now default so no option to turn off

View solution in context

8 Comments
techki
Active Level 7
Galaxy M
Because of jio SIM, samsung optimized for jio
0 Likes
kaytwofour
Active Level 1
Galaxy M

Okay, didn't know it could do that, is there a way to unoptimize this?

0 Likes
Solution
Sid_Karna
Expert Level 5
Galaxy M
Why would you do that? Anyway, it's impossible and is there on all 4g phones with a jio sim.

Pls use reply button to reply.
0 Likes
kaytwofour
Active Level 1
Galaxy M

In Poco, when I don't want people to call me but I still want to use internet, I disable the VoLTE option. This stops voice calls (caller gets 'number is switched off message') but internet still works.

Unrelated: Also force stop WhatsApp so you can avoid WhatsApp texts and calls.

Sid_Karna
Expert Level 5
Galaxy M
Oh I didn't know both these. The second one because I don't have whatsapp. The first one I never tried on my old redmi device. May be it had that toggle.
0 Likes
Solution
sayeedAshrafi
Expert Level 1
Galaxy M
Volte is now default so no option to turn off
pradeepmehara
Beginner Level 2
Galaxy M
hi
0 Likes
cs_member8
Moderator
Moderator
Options
Galaxy M

Dear Samsung member,

Greetings from Samsung customer support.

We acknowledge your query and apologize for the inconvenience caused to you and will surely assist you regarding the same. Please follow the easy troubleshooting steps which might help to solve the issue.

Network mode should be set to LTE (Auto-Connect)
1: Set the networking mood-
Path: Settings > Connections > Mobile Networks > Network mode SIM1/ SIM2 LTE/ 3G/ 2G/4G (auto connect).

2: Reset the network settings-
Path: Settings>General Management>Reset>Reset network settings

3: Reset settings-
Path: Settings>General Management>Reset>Reset settings

In case the issue still occurs. Please register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report).

Thank you for writing to us.
Warm Regards,
Samsung Customer Support.

0 Likes