Original topic:

Net isuue

(Topic created on: 03-08-2024 03:33 PM)
119 Views
Sharps00ter
Beginner Level 2
Options
Galaxy M
Could not use internet on my M32 inside my room and my roommate phone working totally fine even though hais phone phone much older version then mine
2 Comments
Zammi
Active Level 9
Galaxy M
Goto Settings/General management/Reset

Perform :

1. Reset mobile network settings.
2. Reset wifi and Bluetooth settings.
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy M

Here are some steps you can try to troubleshoot and resolve the issue:

1. Check Signal Strength
2. Restart Your Phone
3. Toggle Airplane Mode: Turning on Airplane Mode for a few seconds and then turning it off can sometimes reset the network connection and resolve connectivity issues.
4. Check Network Settings: Ensure that your phone is connected to the correct Wi-Fi network and that the network settings are configured correctly. Go to Settings > Connections > Wi-Fi to check and reconnect to your Wi-Fi network if necessary.
5. Forget and Reconnect to Wi-Fi Network
6. Update Software: Check for any available software updates by going to Settings > Software update > Download and install.
7.Reset Network Settings: Go to Settings > General management > Reset > Reset network settings. Keep in mind that this will reset all network settings, including Wi-Fi, Bluetooth, and mobile data settings.
8. Contact Your Internet Service Provider: If none of the above steps resolve the issue, there may be a problem with your internet connection. Contact your internet service provider to check for any outages or issues with your internet connection.

0 Likes