Highlighted
Active Level 1

Hi, I just bought a Samsung A50s as my primary device but I'm facing a very strange problem with it. Whenever I connect my phone with my car speakers (through Bluetooth) - it works perfectly (at the time of not driving) but the moment I start driving the car - its volume, sound quality, bass level decrease drastically (with the same volume and other settings). 

 

I tried all apps settings and Samsung Sound Assist, and other 3rd party apps - but the problem doesn't get solved. 

 

I never faced this problem in my old Samsung Galaxy OnNXT.

 

Can anybody help me with this?

7 Comments
Highlighted
Expert Level 5
i think this depends on bt version of your car too.. i don't have issues in brezza with bt 5 whereas some issues with my old car alto 800 idk which version it has..
this is my guess.
Reply
Loading...
Highlighted

I'm driving a Grand i10 - so I don't think soo version is a problem. As it working perfectly fine, when I'm on battery (without car start) but the movement I start the car - volume starts decreasing drastically.

Reply
Loading...
Highlighted
Active Level 7
its not the issue with your phone
try it with another latest phone
Reply
Loading...
Highlighted
Active Level 7
First of all do multiple tests to find out where the problem is whether with car, phone or the app you are using.

So try these:
1. connect multiple phones and check if the issue is same. If yes then the issue is with your car. If not then your phone has some issue.
2. Now try playing with different apps. If the issue is only with a particular app then that can be identified.
3. If you are done with above two test and the issue persists then Reset your phone once and then try playing again.
4. If all the above tests are done and issue persists then visit service center.

Hope this helps.
Reply
Loading...
Highlighted

I tried 2-3 song playing apps - like Ganna, Google Play, Youtube - but the output remains the same. I have another Samsung Galaxy OnNXT mobile phone and I did not face the problem with it.

Reply
Loading...
Highlighted
Reset your phone once and then try.. Still not resolved then visit service center..
Reply
Loading...
Highlighted
Active Level 8

Dear Samsung Member,


Greetings from Samsung Customer Support!

 

To resolve "sound" issue kindly follow the given below steps:

1) Check mute all sound option: Settings >> Accessibility >> Hearing enhancements >> Disable Mute all sounds (if enabled).

2) Reset the device: -Kindly create data backup of your device via SMART switch mobile application or http://www.samsung.com/in/support/smartswitch pc suite.

Tap on Settings>Tap on General Management>Tap on Reset.


If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).
Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.


Thank you for writing to Samsung.


Warm Regards,
Samsung Customer Support

Reply
Loading...