jeffd
Beginner Level 2

User Statistics

  • 0 Likes
  • 0 Solutions

User Activity

My lockscreen settings no longer include a "none" option. S7 running nougat. Is there a way to enable the "none" option?