indipk
Active Level 1
Hi, folks,  I've noticed while I connect  wifi, automatically location getting on,  

It not happening while on mobile data

Pls let me know how to fix it
5 Comments
Ehsank
do these steps and then observe

1. Connection>more connections settings> disable nearby device settings.

2. Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .
Reply
Loading...
indipk
Active Level 1
tq
Reply
Loading...
if it worked, then you can accept as solution by CLICKING on 3DOT at my comment
Reply
Loading...
indipk
Active Level 1
still same , not resolved
Reply
Loading...
then try it once

go to settings >location> location services
and disable/ off these option except emergency service and lets see

and above settings i gave one person that worked for him
anyway try these now
Reply
Loading...