Beginner Level 2

How to enable jio volte in samsung galaxy j7 prime 2 ?

3 Comments
Active Level 8
Go to settings>connection>sim card manager
Reply
Loading...
Beginner Level 2
plz I am Bluetooth not connected
Reply
Loading...

Dear Samsung Member,

Greetings from Samsung Customer Support!


Please perform the below mentioned steps to resolve the issue:

 

* Check network operator settings
Settings > Connections > Mobile networks > Network operators > Select automatically > OK > Registered on network.
Note: We recommend to set device network operators as LTE/3G/2G (auto connect) mode.

 

For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...