AkashGopalakrishnan
Beginner Level 2
After locking WhatsApp using S Secure, it remains locked unless you open it but when I receive any message from WhatsApp the contents are visible from notification panel. It should not work like that right? The contents should be hidden as well. Please fix it. 
6 Comments
šHâH
Beginner Level 2
turn off your notifications
Reply
Loading...
AkashGopalakrishnan
Beginner Level 2
That's not the solution. If you turn off notifications you will not know any messages from WhatsApp.
Reply
Loading...
Amirtharaj
Active Level 6
friends have to turn off notifications. that's the only option. if u need the notification on then use the DUAL MESSENGER option, but its visible to all..in secure mode u can use ALL apps privately...but if u need notifications, it will be displayed in the open as usual...so only way is u have to disable the notifications and at regular intervals u have to go and chk. I am doing like that only. I am practised to it and it's not at all an issue. PRIVATELY WELL SECURED...that's the task and it's done.
Reply
Loading...
venom
Active Level 8
but s secure app itself is not a secured one..anybody can uninstall it from settings
Reply
Loading...
samlovr
Active Level 3
we NEED SECURE FOLDER
Reply
Loading...
kumar823
Beginner Level 2
who to use s Secure on note10?
Reply
Loading...