Highlighted
Active Level 1
S10 Secure folder has disappeared......☹☹
5 Comments
Expert Level 5
factory reset your phone once clear cache
Reply
Loading...
Highlighted
Expert Level 2

Re-download it from App store.

Reply
Loading...
Highlighted
Active Level 7
you can enable and disable secure folder from notification menu
Reply
Loading...
Highlighted
Beginner Level 2
searching kro..secure folder or vha se show kr do..
Reply
Loading...
Highlighted
Moderator
Moderator

You must have accidentally hidden it. You can change it on the show/hide setting in the following menu: Settings > Lock screen and security > Secure Folder (On / Off)

Reply
Loading...