Resolved! Solved

Original topic:

S22 ultra no VoLTE

(Topic created on: 07-13-2022 08:15 PM)
Salim_
Active Level 1
Options
Galaxy S
Hi everyone,

I have s22 ultra & it does not have VoLTE even if the SIM card has it

I found a few people they have something called "IMS registration status " is "registered " in the SIM card settings, and they have VoLTE running 

While mine is not registered, but I'm sure the SIM that I have, it supports VoLTE, I tested it on iPhone 13 pro max & Huawei p30 pro


Can someone tell me what is "IMS registration status " and how to make it "registered " to run VoLTE??


image


1 Solution


Accepted Solutions
Solution
rαsel
Active Level 1
Options
Galaxy S

There is a way to fix this issue, go to your phone settings then go to about phone, right here can you see your phone number, or is it showing Unknown?

If it shows unknown there's a way to fix this, the same way I also fix my phone, not VoLTE, take out your sim card from the phone now you need another Android phone, this case I used my Lenovo VIBE SHOT, insert the sim card to another phone then go for Sim Management and put your sim card number manually with following country code.

Then turn on mobile data for 2/5 minutes if you see 4G then plug out the sim card and insert it into your Samsung device now you will VoLTE.About phone.png

View solution in context

0 Likes
9 Comments
AHMEDHASANJoY
Active Level 5
Options
Galaxy S
You can see your settings der I am using Samsung galaxy s22 ultra
Salim_
Active Level 1
Options
Galaxy S
What do you mean? I didn't get you
AHMEDHASANJoY
Active Level 5
Options
Galaxy S
Did you accept 5g VoltE
Great247
Active Level 5
Options
Galaxy S
I think it's your sim card issue...
0 Likes
TMan296
Options
Galaxy S

Go to Settings > Connections > Sim card manager. Then turn off and turn on the sim and hopefully that should solve it.

From the Settings > Connections > Mobile Network, Make sure 5G is turned on. After that you will be able to toggle on VoLTE
0 Likes
Salim_
Active Level 1
Options
Galaxy S
I already tried this one previously, I have two SIMs , nothing worked
0 Likes
Solution
rαsel
Active Level 1
Options
Galaxy S

There is a way to fix this issue, go to your phone settings then go to about phone, right here can you see your phone number, or is it showing Unknown?

If it shows unknown there's a way to fix this, the same way I also fix my phone, not VoLTE, take out your sim card from the phone now you need another Android phone, this case I used my Lenovo VIBE SHOT, insert the sim card to another phone then go for Sim Management and put your sim card number manually with following country code.

Then turn on mobile data for 2/5 minutes if you see 4G then plug out the sim card and insert it into your Samsung device now you will VoLTE.About phone.png

0 Likes
Samsung_specialist
Community Manager
Options
Galaxy S

Hi,

 

Kindly be informed, that we recommend you reach for a SIM Card carrier to make sure they support VoLTE and for further assistance.

0 Likes
Salim_
Active Level 1
Options
Galaxy S
Hi, it worked!! I registered the phone number on an iPhone, then installed my SIM on my Samsung, and it worked!! Thanks a lot 😁
0 Likes