Highlighted
Active Level 3
Hai Friends...

Me  using Samsung Note 9 mobile ..

How enable video stabilisation ?..
Please any one help..


Thanks on Advance..๐Ÿคฉ

image

๐Ÿ˜๐Ÿคฉ
19 Comments
Highlighted
Active Level 4
turn off auto focus
Reply
Loading...
Highlighted
Expert Level 2
First select the Video Mode in Camera and then select the Settings icon & then Enable Video stabilization...But first Disable Tracking auto-Focus then only you will be able to enable this...Hope it will resolve your issue..
Reply
Loading...
Highlighted
Expert Level 5
so you also use 1080p recording inserted of 4k dont worry same here
Reply
Loading...
Highlighted
โ˜…
Disable Tracking auto-focus...and try..๐Ÿ‘๐Ÿ™‚
Reply
Loading...
Highlighted
Expert Level 5
not at all he needs to turn down the video resolution to 1080 at 60/30 or 4k at 30fps
Reply
Loading...
Highlighted
โ˜…
bro, agar apko UHD 3840ร—2160 resolution pe chahieye to tracking auto focus disable kar do..aur 60fps me nahi milega..
Reply
Loading...
Highlighted
Expert Level 5
tracking auto focus off kijiye
Reply
Loading...
Highlighted
Expert Level 5
no bro he needs to turn down the video resolution to 4k at 30 or lower at 1080p at 60
Reply
Loading...
Highlighted
Active Level 10
he choosed rear video resolution as 4k 60fps๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฎ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ๐Ÿ˜ฏ
Reply
Loading...