Active Level 3
When i turn on wifi, the location is turning on automatically. i thought that there is something wrong with 3rd party apps. i tried in Safe Mode also, the issue is same. even in safe mode location turning on automatically when i turn on wifi.
any suggestions to fix this?
thanks.
4 Comments
Expert Level 5
do these settings it will get resolve your problem

1. settings>Connection>more connections settings> disable nearby device settings

2. settings>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .
Reply
Loading...
and if my given settings/comments will work for you then you can accept as solution by CLICKING on 3DOT at my comments
Reply
Loading...
I did reset all settings for all apps,.. now it is working.
Reply
Loading...

Dear Samsung Member,

Greetings from Samsung Customer Support!


Please register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...