Highlighted
Active Level 6
Guys I set bixby voice as the default assistant app. But after restart the is going back to google assistant. So that I need to change it again. Please suggest me a way to fix it.

image


2 Comments
Highlighted
Active Level 6
go to settings
apps
search Bixby app
clear data and cache
do it for also the Google
it may work.....!
Reply
Loading...
Highlighted
Active Level 8
Goto Settings, Apps, Google, set as default and tap clear defaults. Now go back to apps, default applications and set Bixby Voice.
Reply
Loading...