Highlighted
Active Level 1

I'm using Samsung A30. I've subscribed to Spotify with student discount. I use 2 devices i.e windows laptop and android phone. My library keeps redownloading everyday midnight. And this issue is only with mobile. I found my android is added every night in offline devices. How do I stop that from registering? It's **bleep** annoying. I think its because of some samsung knox or Spotify DRM copyrights issue. This is something between Spotify and Samsung only. I've more than 200-300 songs in each playlists and it's eating up my data. I think this issue isn't solved since 2016. What a **bleep** assholes, working out there? I've no SD card. My downloads location is internal storage. I think this issue, is more for Samsung, many of this issue was reported by samsung users in Spotify community website.
2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Reply
Loading...
Highlighted
Active Level 8

Hi there,

 

To resolve the issue please follow the below mentioned steps:

>Go to settings >Device Care >Storage > Storage Booster > Auto Delete Unnecessary Data>Turn  off.

For further assistance, register your concern in Samsung members app(Open Samsung members app>click on “+“icon>send feedback>Error report/ Ask Questions).

 

Regards,
Team Samsung Members

View solution in original post

Reply
Loading...
5 Comments
Highlighted
Reply
Loading...
Highlighted
Active Level 7
Disable download using cellular option . as two devices connected in same account spotify app will always resync the changes ( playlists on both device , Download list of both device , activities of both device history etc ) at a certain time .

Login to web portal of spotify and manage your settings from there for better solution ..

I have connected all my samsung devices , including my Linux system and MAC here i have no such issues

configure spotify settings on smartphone as well as using web login .

look for options RECOVER PLAYLIST etc using web login

when done do SIGN OUT EVERYWHERE ( in web portal ) and than re login your PC and smartphone app and enable SHOW LOCAL DEVICE ONLY in app settings
Reply
Loading...
Highlighted
Expert Level 2
it's good
Reply
Loading...
Highlighted
Active Level 8
this is bug which comes with unsafe website, so kindly visit to nearby service center for solving this issue
Reply
Loading...
Highlighted
Active Level 8

Hi there,

 

To resolve the issue please follow the below mentioned steps:

>Go to settings >Device Care >Storage > Storage Booster > Auto Delete Unnecessary Data>Turn  off.

For further assistance, register your concern in Samsung members app(Open Samsung members app>click on “+“icon>send feedback>Error report/ Ask Questions).

 

Regards,
Team Samsung Members

View solution in original post

Reply
Loading...