Samsung_A70s
Active Level 1
Options
Galaxy A
Hello,
I am unable to use secure folder , it got disabled automatically. I had a lot of important data. Samsung please help.
8 Comments
Anonymous
Not applicable
Options
Galaxy A
why my devise secur folder
0 Likes
Samsung_rAMNoOJ
Beginner Level 2
Options
Galaxy A
plz helpe my secure folder is disable
0 Likes
Samsung_rAMNoOJ
Beginner Level 2
Options
Galaxy A
my no. 8791314121
0 Likes
Samsung_jIl88nL
Beginner Level 4
Options
Galaxy A
same problem
plz help
0 Likes
Allualee08
Beginner Level 3
Options
Galaxy A
ya same here
0 Likes
Emmanuel_J12
Moderator
Moderator
Options
Galaxy A

Did you try these steps in order to access your files in the secure folder:

 

Settings> Storage> Click on advanced option>Click on the secure folder to access your files.

 
0 Likes
Samsung_A70s
Active Level 1
Options
Galaxy A
Yes. But i want to know if secure folder will be back or its gone for good.
0 Likes
Allualee08
Beginner Level 3
Options
Galaxy A
please Samsung enable my secure folder ☹☹☹☹☹☹☹☹
0 Likes