cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A52s 5G

(Topic created on: 10-25-2023 01:57 PM)
58 Views
TeeLuvr
Beginner Level 2
Options
Galaxy A
It's giving me "Not registered on Network " message whenever I try calling

0 Likes
1 Comment
Nicky_sam03
Moderator
Moderator
Options
Galaxy A

Thank you for reaching out TeeLuvr

Our sincere apologies for the inconvenience caused.

 

Please advise if your number has been ported from another network to your cell provider?

Remove or reset the current APN settings on your device.

Follow the steps below to do this:

1. From the home screen, swipe either up or down to access apps.
2. Select Settings.
3. Select Connections.
4. Select Mobile networks.
5. Select Access Point Names.
6. Select the menu icon in the top right-hand corner.
7. Select Reset to default.
8. Select Reset.

Add the APN settings again or ask your cell provider to send through the correct APN settings.

 

0 Likes