Highlighted
Active Level 2
After I installed android pie update on my Samsung Galaxy A7 (2018) phone I can't use 4G LTE signal to connect with internet. 

My country is Sri Lanka and I installed Android Pie Update on 12th April 2019.

I tried to reset the network setting to default,  flight mode on / off. But the problem couldn't solve. 

Can you please help me to solve this problem.
12 Comments
Highlighted
Active Level 8
restart your phone
Reply
Loading...
Highlighted
Active Level 2
I did it, But Problem can't solve. 2G/3G signal is working. but 4G can't use
Reply
Loading...
Highlighted
Expert Level 5
Most of the Samsung devices have network issues
Reply
Loading...
Highlighted
Active Level 2
There is no issues with Android Oreo. After Update to the Android Pie I faced this issue.
Reply
Loading...
Highlighted
Active Level 5
you should try factory data reset then problem solved
Reply
Loading...
Highlighted
Active Level 4
bro ye j 7 max m bhi h 4 G show na karta only 2 g or 3G
Reply
Loading...
Highlighted
Active Level 7
Hey, Upgrade ur sim card to 4g
Reply
Loading...
Highlighted
Active Level 2
My sim card is 4G, when I use previous Android version 4G was working properly. But after I installed Android Pie 2G,3G are working. But 4G is not working anymore.
Reply
Loading...
Highlighted
Beginner Level 3

I have the same problem in My Galaxy A7 2018. I live in Ragama, Sri Lanka, I complained it to Dialog, but I was sure the issue is due to the software Update. Currently I'm using 3G only mode on sim card manager. Dont know how to resolve this issue. 

Reply
Loading...