Highlighted
Active Level 1
Samsung galaxy M31 After softwear There is a word "glance " appearing on my lock screen 
How to get rid of it.
Look behind clock digit, how can i fix it plz help me

image


3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Expert Level 5
restart device solve thia

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
if you already set as none then this can not be done
u also restart even same problem persist
after restart this should be removed 🤔🤔🤔

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
ok brother just 3 three my comment three dot you see just accept solution brother

View solution in original post

Reply
Loading...
18 Comments
Highlighted
Expert Level 5
go to settings
wallpaper
wallpaper service and do it none
Reply
Loading...
Highlighted
Active Level 1
Reply
Loading...
Highlighted
Expert Level 5
and if you satisfied with my comments then please
accept as solution by clicking on 3dot at my comments
Reply
Loading...
Highlighted
🤣🤣🤣 mujhe to lag raha hain ...wallpaper ke upar print hain ie ....wallpaper change kia to chala jayega
Reply
Loading...
Highlighted
Expert Level 5
restart device solve thia

View solution in original post

Reply
Loading...
Highlighted
Active Level 1
ok
Reply
Loading...
Highlighted
Expert Level 5
problem is solved brother please three dot you see just accept solution brother
Reply
Loading...
Highlighted
Expert Level 5
if you already set as none then this can not be done
u also restart even same problem persist
after restart this should be removed 🤔🤔🤔

View solution in original post

Reply
Loading...
Highlighted
Expert Level 5
ok then check by changin wall6or theme u applied
Reply
Loading...