Active Level 3
I have S Secure installed but it won't lock or hide my apps. I've tried clearing its data and caches, disabling and enabling it again, tried to force stop it but nothing. Any help?
1 Comment
Expert Level 5
Thanks for being with Samsung and sharing your concern. We would like to inform you that kindly use or install “Secure folder” application from Galaxy application. You can also try one step by navigating to Settings >> Apps >> Press on three dots >> Reset App Preferences. n case you have any further issue, you can provide logs/video by registering this feedback in Error Section (Samsung Members App -> Feedback -> Questions/Errors -> Create -> Error reports). Be sure to hit ♡ when you find an answer that works for you.
Reply
Loading...