InvisibleDRAX
Beginner Level 4
I have created secure folder and added several applications in it. 
In settings I have enabled the hide content in notification option.
But the issue is whenever I get notifications from Google such as Sports notification it also get hide and asks the secure folder password.
Is there any way to solve this problem?
2 Comments
imprompt
Active Level 6
you can disable the notifications from google go to settings>apps>search google>click on the app>make notifications disallowed. you wont get them again
Reply
Loading...
imprompt
Active Level 6
kindly accept this as a solution
Reply
Loading...