cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

update sim bug

(Topic created on: 07-20-2021 08:17 PM)
costachipuka
Beginner Level 2
Options
Others
hai i updated my samsung a30 but the prefered sim option to ask which simcard i want to use in messaging has disappeared 
8 Comments
Thecopy
Active Level 4
Options
Others
Hi! Doesn't even seem at the top of the menu like it?Screenshot_20210721-145902_One UI Home.jpg
0 Likes
costachipuka
Beginner Level 2
Options
Others
yes
0 Likes
Thecopy
Active Level 4
Options
Others
Follow the tip of Tsongo. Maybe it will help you.
0 Likes
Thecopy
Active Level 4
Options
Others
Appear*
0 Likes
Tsogo_sam05
Moderator
Moderator
Options
Others

Hi Thecopy, apologies for the inconvenience, please note that the function has been changed with the latest update, you have to assign each sim card for its functionalities.

 

Please follow the steps below to do so.

 

  1. From the home screen, swipe either up or down to access apps.
  2. Tap Connections.
  3. Tap Sim card manager.
  4. Under the sub-heading "Preferred sim card" choose which sim card would be dedicated to Messages, Calls and Mobile data.
0 Likes
Thecopy
Active Level 4
Options
Others
Hi Tsongo! Thanks for the tip, I think it will help Costa, who is facing the problem.
Tsogo_sam05
Moderator
Moderator
Options
Others

Thanks for the heads-up.

Tsogo_sam05
Moderator
Moderator
Options
Others

Hi costachipuka, apologies for the inconvenience, please note that the function has been changed with the latest update, you have to assign each sim card for its functionalities.

 

Please follow the steps below to do so.

 

  1. From the home screen, swipe either up or down to access apps.
  2. Tap Connections.
  3. Tap Sim card manager.
  4. Under the sub-heading "Preferred sim card" choose which sim card would be dedicated to Messages, Calls and Mobile data.
0 Likes