Dakshh
Active Level 3
I enabled screenshot widget in game launcher but could not find that option again to disable  it. Device s20 fe
2 ACCEPTED SOLUTIONS

Accepted Solutions
Sidhabhi
go to game launcher>tap on any game>slide upward and tap on game tools>now click on game booster settings

20201207_164122_43985.jpg

20201207_164219.jpg

View solution in original post

Reply
Loading...
Pragati4721
Beginner Level 4
Go to settings ->search for game booster->tap on gear icon on right top corner->set floating shortcut to none

Screenshot_20201207-164732_Settings Suggestions_7730.jpg

Screenshot_20201207-164849_Game Booster_7734.jpg

Screenshot_20201207-164802_Settings_7732.jpg

View solution in original post

Reply
Loading...
6 Comments
Sidhabhi
go to game launcher>tap on any game>slide upward and tap on game tools>now click on game booster settings

20201207_164122_43985.jpg

20201207_164219.jpg

View solution in original post

Reply
Loading...
thank you !!
Reply
Loading...
Anonymous
Not applicable
ek hi game 2 saal se dekh raha hoon🤣 temple run
Reply
Loading...
Bhai mai game khelta hi nahi..😅
Reply
Loading...
Pragati4721
Beginner Level 4
Go to settings ->search for game booster->tap on gear icon on right top corner->set floating shortcut to none

Screenshot_20201207-164732_Settings Suggestions_7730.jpg

Screenshot_20201207-164849_Game Booster_7734.jpg

Screenshot_20201207-164802_Settings_7732.jpg

View solution in original post

Reply
Loading...
thank you !!
Reply
Loading...