Amitlvfu
Active Level 1
Options
Galaxy S
Its like alarm it goes off at 6am ,like a calling screen and caller ID show "my galaxy calling" .how to disable it?
0 Likes
2 Comments
Rishabhsatyam
Active Level 3
Options
Galaxy S
maybe check bixby routine settings...
0 Likes
Amitlvfu
Active Level 1
Options
Galaxy S
thanks for the response I have checked the Bixby but unable to find the option
0 Likes