Highlighted
Active Level 1
Its like alarm it goes off at 6am ,like a calling screen and caller ID show "my galaxy calling" .how to disable it?
2 Comments
Highlighted
Active Level 3
maybe check bixby routine settings...
Reply
Loading...
Highlighted
Active Level 1
thanks for the response I have checked the Bixby but unable to find the option
Reply
Loading...