Original topic:

auto sync is always on

(Topic created on: 06-21-2022 06:40 PM)
zikozuuz
Active Level 9
Options
Galaxy S
on my s21 ultra sync function is switched on by itself desipte disabling auto sync function from the settings. any ideas ?
5 Comments
mZoOnY
Active Level 7
Options
Galaxy S
Delete samsung account first .restart
Then sign in again

Or delete phone cache through recovery
zikozuuz
Active Level 9
Options
Galaxy S
tryed that still the same.
i guess i have to factory reset my phone after all 😓
0 Likes
mZoOnY
Active Level 7
Options
Galaxy S
Did you add any language besides the original one ?

Or did try to root your device?
zikozuuz
Active Level 9
Options
Galaxy S
Arabic and English only no any other languages.
i did not try to root my device
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy S

Hi,

Kindly make sure to perfrom reset settings from Settings - General Managment - Reset - Reset Settings, note it will reset device settings to their defaults.

From Settings - Go to Apps - Three dots at the top - Reset App prefereces, then kindly make sure to disable it once again, or enable then disable the Sync.

However, If the issue still persist, kindly register your concern in Samsung Members app (Samsung Members app > Get help > Feedback > Error report/ask question).

Note: Please send device log files within 15 minutes of issue occurrence along with the exact issue details.