Original topic:

s21 ultra auto sync

(Topic created on: 08-07-2022 07:55 PM)
zikozuuz
Active Level 9
Options
Galaxy S
sync feature is always turned on even if i switch it off it turns on automatically.. i tryed so many things but it did not work. any ideas please
1 Comment
Samsung_specialist
Community Manager
Options
Galaxy S

Greetings from Samsung!

Kindly try the following:

- Restart your device by pressing and holding the Volume down and Power key for 7 to 10 seconds.

- Check if you have installed any third party application from unsecure source (other than Google and Galaxy stores), it may cause the issue.

Head to My Files > Downloads > Check if you have any apps installed from browsers. 

- Check if you have any updates for your device. Setting > Software update > Install.

- If the same issue occurs, kindly send us the device logs. The device logs you will send it via Samsung Members App> the technicians will diagnose these logs to determine the cause > they will respond to you with the solution and if you need to go to service center for physical diagnosis.

 

- To send the device logs, please follow the below:

Press and hold Samsung members Icon > Then tap on Error reports > Select category of your report > Make sure that "Send Log Data" is selected to help resolve your inquire > Describe your problem in details > Change the frequency to whatever you prefer > Then send it.

For more information regarding, you are welcome to visit our website and watch tutorial sending logs by following the link below:

https://www.samsung.com/ae/support/mobile-devices/how-to-send-error-report-in-your-galaxy-device/  

0 Likes