Maruf14
Beginner Level 2
Options
Galaxy S
My long text message converting MMS. I Want to stop this, please give me some suggestions.
7 Comments
Samsung_M05V8gK
Beginner Level 2
Options
Galaxy S
band ka
0 Likes
Maruf14
Beginner Level 2
Options
Galaxy S
Samsung s10 plus
0 Likes
Anonymous
Not applicable
Options
Galaxy S
download another messaging app like go pro
0 Likes
Sidhabhi
Options
Galaxy S
Bro, I am not sure..but try these steps:

Go to message settings
select more settings
now click on multimedia messages
here select set restrictions as free.

After this again go back to more settings
and select text messages
here you will find input mode
select it as a GSM alphabet

Just give a try but I am not very sure..
0 Likes
Maruf14
Beginner Level 2
Options
Galaxy S
thanks to all
imsaif
Active Level 1
Options
Galaxy S
Open Message application > Go to Settings from 3 dot options > Then More Settings > Text Messages > Input mode>Change it GSM Alphabet.
0 Likes
SulKum21NoDMsPlz
Active Level 8
Options
Galaxy S
Break them into parts. Don't send just one single lengthy text message. Break it into parts. Keep each part within word limits allowed for sending a text message. If you find my suggestions useful then plz accept it as a solution by tapping on three dots on right hand side.
0 Likes