Highlighted
Few days ago my s9+ hard reset done by me everything ok but 

This notification so irritating me am try to so many time never gone

Pls give me the Solution

image


image


2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Expert Level 5
2 solution is there...because this is coming you simply update software or security patch through mobile network where wifi is recommended.......so the solution is 1st....just click on it nearby any strong wifi area (not mobile tethering wifi)....and 2nd you have to disable it from app settings..then system app ...here is screenshot 👇mewoo

View solution in original post

Reply
Loading...
Highlighted
Active Level 3

Dear Samsung Member,

 

Greetings from Samsung Customer Support!

 

To resolve the issue please follow the path given below:

 

From Home screen, Tap Play Store > Tap Side menu > Scroll up the screen >Tap Settings > Tap Auto-update apps > Do-Not Auto-update apps

 

Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

View solution in original post

Reply
Loading...
15 Comments
Highlighted
Expert Level 5
2 solution is there...because this is coming you simply update software or security patch through mobile network where wifi is recommended.......so the solution is 1st....just click on it nearby any strong wifi area (not mobile tethering wifi)....and 2nd you have to disable it from app settings..then system app ...here is screenshot 👇mewoo

View solution in original post

Reply
Loading...
Highlighted
tnk u
Reply
Loading...
Highlighted
Expert Level 5
disable these apps
Reply
Loading...
Highlighted
Active Level 6
i am also facing same issue .fix with force stop and disable android setup app
Reply
Loading...
Highlighted
Expert Level 5
mewoo🤓 follow my instructions...
Reply
Loading...
Highlighted
Expert Level 5
why saying because we do a simple mistake that we simply update software through mobile data...it's not the procedure....wifi or flash firmware is allaways recommended which is reliable source of complete software update 🤓
Reply
Loading...
Highlighted
Only possible way is to force stop and disable android setup..

settings>applications>click at 3 dots>select show system apps>select android setup>force stop>disable it and disable all notifications..

you can also try what MEWOO is saying..
Reply
Loading...
Highlighted
Active Level 6
can you get vibration feedback while long pressing the power key ?
Reply
Loading...
Highlighted
athellam illa
Reply
Loading...