Highlighted
Active Level 3
Hello using note 9 updated to andriod q. Wifi calling switching off automatically after few seconds and its not working. Using jio sim card with bbnl isp. Jio website shows my device has wifi calling any 1 facing the issue or only me...
2 Comments
Highlighted
Active Level 8

Hi there,

 

You can drag down the notification panel to check the availability of this feature in your phone. This feature can also be found by following “Phone app << Three dots << Settings << Wi-Fi calling”.

For this feature to work, your phone must be connected to a Wi-Fi network and have an active SIM card inserted.

Kindly contact to the respective network operators  for further formalities to be performed in case the device support Wi-Fi calling facility.

 

Regards,
Team Samsung Members

Reply
Loading...
Highlighted
Active Level 3
now its working fine thank you
Reply
Loading...