Highlighted
samGsam
Active Level 5
After the stable One UI 2.0 update the camera app has become sluggish. Photo capturing, processing everything became slow. Most of the times camera crashes. I have to tap multiple times on the gallery icon to see the clicked photo. Even a budget phone performs faster than this so called flagship.

I've cleared camera app data as well as cache but still facing the issue. Can someone confirm if they too are facing the issue?
9 Comments
Highlighted
Yashagarwal
Active Level 4
Try reset your device because your device upgrade from Pie to Q so may be the issue happened due to broken files. Hope resetting helps you.

If your issue fixed with that please maked it as solution.
Reply
Loading...
Highlighted
samGsam
Active Level 5
I've already reset my device the day i updated to stable build from beta.
Reply
Loading...

It will be fixed soon bro, don't worry after a major android update these issues persist you will receive a fix soon. We will pass on the feedback.

Reply
Loading...
Highlighted
similar issue is there in S10 too. It will be fixed soon. Don't worry.
Reply
Loading...
Highlighted
i am not facing this issues
Reply
Loading...
Highlighted
samGsam
Active Level 5
let's hope they fix it by January. If they have really stepped up their software game then they should be fast in bug fixing as well
Reply
Loading...
Highlighted
i am using s10 and for me the app is working fine.
Reply
Loading...
Highlighted
samGsam
Active Level 5
Even for me it was working fine in the first few days after update but recently i have started facing issues
Reply
Loading...
Highlighted
Ronin1134
Active Level 1
similar case in note 9 too
Reply
Loading...