Original topic:

Mobile Network connection keeps changing to 5g

(Topic created on: 01-22-2024 07:18 AM)
122 Views
Abullutof
Active Level 1
Options
Galaxy Note
After the security update before the last in November. I noticed that my mobile network connection in my Note20 Ultra 5g, keeps connecting to 5g, although I reset it to LTE or 3g to save battery, but after connecting to office or home wifi, the mobile network goes back to 5g/LTE as soon as i am out of wifi connection! 
Could it be a function that i an unaware of? Or do I need to change in the settings? Please support.
3 Comments
Zammi
Active Level 8
Galaxy Note
Is this happening even after permanently switched to LTE/3G/2G option?

1705899691019.jpg
0 Likes
Abullutof
Active Level 1
Galaxy Note
Yes, i go to settings > connections > mobile networks > i select network mode sim 1 AND network sim 2. I put both to 4g or 3g. As in the screenshot.
Once i disconnect wifi, it changes to 5g. Screenshot. 1705902088142.jpg1705902088191.jpg
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy Note

Network Mode Settings:
Open "Settings" on your device.
Go to "Connections" or "Connections & Network."
Select "Mobile networks" or "Network mode."
Choose "LTE/3G/2G (auto connect)" or a similar option that suits your preference.

WiFi Calling Preferences:
Navigate to "Settings" on your phone.
Select "Connections" or "Connections & Network."
Go to "Mobile networks" and check for "WiFi calling" settings.
Ensure that your WiFi calling preferences are configured as desired.

Reset Network Settings:
Go to "Settings" on your device.
Navigate to "General Management" or "Connections."
Select "Reset" and then choose "Reset network settings."
Confirm the action and allow your device to reset network settings.

Carrier Settings Update:
Check if there are any carrier settings updates available.
Go to "Settings," select "Software update," and check for updates.

Safe Mode:
Boot your Galaxy Note20 Ultra 5G into Safe Mode to check if a third-party app is causing the issue.
Press and hold the power button until "Power off" appears.
Long-press "Power off" until "Safe Mode" is displayed.
Confirm and observe the network behavior in Safe Mode.

Otherwise, please check with the service provider.

0 Likes