cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Mic problems

(Topic created on: 10-15-2021 03:31 PM)
188 Views
Pistol
Active Level 1
Options
Galaxy Note
Checked mics ,all good - but i can not send voice notes on whatts up and telegram ,please assist - theres a setting i am missing ?? Please assist
5 Comments
AkrChipperJet
Active Level 1
Galaxy Note
Perhaps your sensors are on. Try going all the way to settings> about phone> software information> and continuously tap on "Build Number" until phone asks for password> when "developer mode" is enabled, go back to the settings main screen and scroll all the way down> you'll find a new settings option right beneath About Phone called Developer Options> enter it and within the first group of settings find "Quick Settings Developer Tiles"> enter it and enable "Sensors off"> after this... you can close the settings app and swipe down from the home screen to access your quick settings buttons> find sensors off and check to see if it's enabled... if so then your camera, microphone etc will be shut off, if disabled then they should be working fine. If nothing works after this then it's definitely your physical microphone that the problem.
0 Likes
Pistol
Active Level 1
Galaxy Note
Thank you so much will try it now
0 Likes
Tsogo_sam05
Moderator
Moderator
Options
Galaxy Note

Hi, Pistol kindly allow WhatsApp microphone permissions.

Follow the steps below to do this:

1. From the home screen, swipe either up or down to access apps.
2. Select Settings.
3. Select Apps.
4. Select WhatsApp.
5. Select Permissions.
6. Select Microphone and select "Allow only while using the app".

0 Likes
Pistol
Active Level 1
Galaxy Note
Have tried all that ,no luck 😪
0 Likes
Tsogo_sam05
Moderator
Moderator
Options
Galaxy Note

Hi, Pistol, kindly note that your device may need to be booked in for assessment. Please go to the below link to locate the closest Authorized Service Centre to you.

https://www.samsung.com/za/support/service-centre/

0 Likes