Active Level 1

image

I tensed  this problem  
Someone  help me please  please 
1 ACCEPTED SOLUTION

Accepted Solutions
Bro, settings>applications>click 3 dots top right corner>select show system apps>scroll down to photo editor>select it and grant all permissions

View solution in original post

Reply
Loading...
12 Comments
Expert Level 3
which features would you want to use
Reply
Loading...
i have no idea how to use this feature
Reply
Loading...
Expert Level 3
some apps may need appear on top option to work perfectly
Reply
Loading...
Active Level 1
pls send all step
Reply
Loading...
Active Level 1
i new mobile user
Reply
Loading...
Expert Level 3
Press Settings and allow all permissions.
Reply
Loading...
Bro, settings>applications>click 3 dots top right corner>select show system apps>scroll down to photo editor>select it and grant all permissions

View solution in original post

Reply
Loading...
thank you sir
Reply
Loading...
you shouldn't grant all permission, that's a bad advice. only grant the permission the app requires which you can check in Google Play store
Reply
Loading...