Raju70
Active Level 3
Options
Galaxy M
Hi All,

This may be silly question / query, but not able to find option. I want to switch off vibration for incoming notifications (for both system and app notifications).

Its irritating to get disturbed by mobile through vibration whenever i get notification from any app.

I have gone through settings and not able to find. Can you pls help me out?
0 Likes
6 Comments
Sidhabhi
Options
Galaxy M
Bro, go to sounds and vibration, disable vibrate while ringing..now select system sounds and vibration and disable whatever setting you want..

Now, go to application>select app(to disable vibration)>now click on notifications>here disable vibration for that app(and follow the same for other apps)
Raju70
Active Level 3
Options
Galaxy M
Thanks bro.. but I'm not able to see system sounds and vibration settings... Just seeing as system sound and no option for vibration settings.. attached picture.. using OneUI 1.5 version on M30S.. can you check and let me know if anything i missed?
0 Likes
Sidhabhi
Options
Galaxy M
So the only option left is to follow 2nd way..go to applications and notifications and disable vibrations for that particular apps..
Also, check notification reminder
there is one option vibrate when sound plays(disable this option)
0 Likes
Raju70
Active Level 3
Options
Galaxy M
Tried 2nd option also but not able to see the options to off vibration. but why there is a difference in settings? are you using different version?
0 Likes
Mona97
Beginner Level 2
Options
Galaxy M
has this issue resolved? I've been having the same problem.
0 Likes
isha880
Beginner Level 2
Options
Galaxy M
plz resolve my issue as when ever am clicking on the vibration mode.... my phone is not vibrating.
0 Likes