ASRG
Active Level 5
Samsung, I have taken all the measures suggest by you to control battery draining after the One UI 2 update but still its draining as the UI is unable to optimise the battery so kindly fix this in the next security patch update.
1 ACCEPTED SOLUTION

Accepted Solutions
Ehsank
did you done this all?

1. Settings>Connection>more connections settings> disable nearby device settings.

2. Settings>>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party app(LIKE FACEBOOK, YOUTUBE) and rarely used apps and also ON "GOOGLE APP" as well, then click on>app info> go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings> privacy > permission manager > location> and check which app have accessing your location all the time and if you not using that apps much, then deny access or set as " allowed only while in use"
As unnecessary location access by 3rd party app causing battery drain.

6.  Go to settings > Google > on device sharing> check which 3rd party apps present there for e.g. if you use paytm , paytm will  shared data to show recommendation and suggestion which also cause battery drain

7.  Go to settings > account and backup> account > check which app syncing automatically there, and if any app which not necessary to auto sync then click on it and "disable sync"

8. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder. ( due to auto refresh it continuously consuming battery)


9. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile, on wifi connection then also disable "auto play videos" in YouTube.

10. Settings>Google >click on 3dot at right top corner>usage and diagnostics >off this option.

View solution in original post

Reply
Loading...
8 Comments
Ehsank
did you done this all?

1. Settings>Connection>more connections settings> disable nearby device settings.

2. Settings>>Location>improve accuracy >disable
A. Wifi scanning
B. Bluetooth scanning .

3. Device care>battery >power mode>select "optimised" and "adaptive power saving".

And then click on "app power management >
And enable these 2 options.
A. Adaptive battery
B. Put Unused Apps to Sleep.

4. Long press on each app specially 3rd party app(LIKE FACEBOOK, YOUTUBE) and rarely used apps and also ON "GOOGLE APP" as well, then click on>app info> go to these 3 options below on by one

A. Mobile data> allow background data usage>off

B. Battery >allow background activity >off

C. Notification >disable unnecessary notifications like promotional and unnecessary reminder notifications.

5. Go to settings> privacy > permission manager > location> and check which app have accessing your location all the time and if you not using that apps much, then deny access or set as " allowed only while in use"
As unnecessary location access by 3rd party app causing battery drain.

6.  Go to settings > Google > on device sharing> check which 3rd party apps present there for e.g. if you use paytm , paytm will  shared data to show recommendation and suggestion which also cause battery drain

7.  Go to settings > account and backup> account > check which app syncing automatically there, and if any app which not necessary to auto sync then click on it and "disable sync"

8. Go to settings >apps>search "weather" >click on settings icon right side > change "auto refresh" settings as per your requirements and disable some unnecessary reminder. ( due to auto refresh it continuously consuming battery)


9. If you use Facebook frequently then disable "auto play video"
And if you are mostly uses mobile, on wifi connection then also disable "auto play videos" in YouTube.

10. Settings>Google >click on 3dot at right top corner>usage and diagnostics >off this option.

View solution in original post

Reply
Loading...
ASRG
Active Level 5
Thank you, but I have already taken these measures as I mentioned but the battery performance has been bad since the Android 10 update.
Reply
Loading...
which device you have? and what screen on time you getting?
Reply
Loading...
ASRG
Active Level 5
Galaxy J6 (2018) and screen on time is 10 hours a day, have to charge it twice a day.
Reply
Loading...
10 hrs from 100-0?
even if after 2 times then not bad dear it has 3000mah battery and its 2 years old phone
Reply
Loading...
ASRG
Active Level 5
The same problem is also happening on my Galaxy A20 started right after the update. Also can you tell which power mode is better? optimised or medium power saving, I use medium power setting.
Reply
Loading...
personally i used optimised, as it is changed automatically
Reply
Loading...
Samsung_Support1
Moderator
Moderator

Dear Samsung Member,

Greetings from Samsung Customer Support!


To resolve your device battery drain issue please visit this link: https://www.samsung.com/in/support/mobile-devices/samsung-mobile-battery-drain-issue/


For further assistance, register your concern in Samsung Members Application (Open Samsung Members Application > Get help > Send Feedback > Error report/Ask questions).


Thank you for writing to Samsung.

 

Warm Regards,
Samsung Customer Support

Reply
Loading...