bryanosaur
Active Level 1
Options
Galaxy C
Would anyone facing bugs while watching/playing videos on youtube, MX Player or default video player?
Most of the times the audio n video not played together(differnce of seconds)
Also with headphone jack output mostly i found this bug...
Need an update to fix it..
Also waiting for Oreo OS.
13 Comments
mujeeb95
Active Level 1
Options
Galaxy C
I'm also facing the same
0 Likes
Reply
bryanosaur
Active Level 1
Options
Galaxy C
that is really weird to have this type of bug in a semi premium device costing 30+K
0 Likes
Reply
ક_શ_ક
Active Level 3
Options
Galaxy C
l also facing same issue
0 Likes
Reply
tea
Active Level 1
Options
Galaxy C
ooo ok to see this oreo
0 Likes
Reply
rahulsinghal
Active Level 7
Options
Galaxy C
https://youtu.be/RWuHMgJDiXQ
0 Likes
Reply
admin_
Expert Level 5
Options
Galaxy C
Thank you for sharing your concern. The relevant department will serve you better/speedily, if you can provide logs/video within 15 minutes of issue occurrence by registering this feedback in Error Section (Samsung Members App -> Feedback -> Questions/Errors -> Create -> Error reports). Be sure to hit ♡ when you find an answer that works for you.

For Further assistance, you can get in touch with us via Live Chat option by following- http://livechat.support.samsung.com/Customer_new/IN. You can also connect us via Samsung Members web community by following mentioned url-https://community.samsungmembers.com/en_IN#/
0 Likes
Reply
itsmecooldude
Active Level 3
Options
Galaxy C
same prob. youtube sucks with android 7 on c9 pro
0 Likes
Reply
Akshay3970
Active Level 2
Options
Galaxy C
deactivate UHQ upscaler dude it will resolve the issue
0 Likes
Reply
bryanosaur
Active Level 1
Options
Galaxy C
where to deactivate it?
Can yu explain?
0 Likes
Reply