MohanKrishnaRaju
Active Level 4
Options
Galaxy A
Always On Display on my A52 is not working. Whenever I switch on AOD automatically it is disabled. Please help anyone. 
24 Comments
GalaxyA51user
Active Level 6
Options
Galaxy A

Set AOD to show all time because you have set to tap to wake

0 Likes
Reply
MohanKrishnaRaju
Active Level 4
Options
Galaxy A
After enabling it when I come back it automatically gets disabled.

Screenshot_20210417-121635_AlwaysOnDisplay.jpg

GalaxyA51user
Active Level 6
Options
Galaxy A
Clear data of AlwaysOnDisplay app and your phone will display a black picture and then restart to lock screen. And lock screen/Always On Display clock styles will return to default.
0 Likes
Reply
MohanKrishnaRaju
Active Level 4
Options
Galaxy A
Even after doing this the problem still persists.
GalaxyA51user
Active Level 6
Options
Galaxy A
Then wait for next software update
0 Likes
Reply
MohanKrishnaRaju
Active Level 4
Options
Galaxy A
Yes.. After seeing this I feel that it will be rectified with the next software update. Hoping....
MohanKrishnaRaju
Active Level 4
Options
Galaxy A
See the screenshot attached

Screenshot_20210417-121635_AlwaysOnDisplay.jpg

Sidhabhi
Options
Galaxy A
Check AOD Settings

Screenshot_20210417-121132_AlwaysOnDisplay.jpg

0 Likes
Reply
Sidhabhi
Options
Galaxy A
Turn off roaming clock and try