Community Manager

Check out the video to learn on how to use the Secured Folder.

 

 



Note: The video was produced using Galaxy S9+ with Oreo

 

12 Comments
MittuVichu
Active Level 10
I have an issue with secure folder. Even when all the notification for secure folder and apps turned off, I am receiving notifications from apps in secure folder
Reply
Loading...
Community Manager

Hello Dear!

 

Please check once more. If you are in the Secured Folder, tap on the Options icon on the upper right of the screen -> Tap Settings -> Tap on Notifications and Data -> App Notifications ->You will see the list of applications installed in the secured folder. Just turn off all of them .

 

In case one of them still shows a notification while on main screen, you may call our contact center and request for remote management. 

 

https://www.samsung.com/ae/support/

Reply
Loading...
MittuVichu
Active Level 10
I have completely disable notifications data and app notifications. Also I have gone to my WhatsApp notification settings and disabled all notifications from there. But still I am getting notifications and call alerts on lock screen.
Reply
Loading...
mithuncb
Beginner Level 4
I added google photos my secure folder. But how can i remove it.
Reply
Loading...
invisible19
Beginner Level 2
how to go for different password for secure folder
Reply
Loading...
Sunemr
Beginner Level 2
In order to change the password, you just need to enter a wrong pattern or a wrong PIN , then it will show the option to "forget passwor" tap on reset password and enter a new one, dont worry it will not delete any data .
Reply
Loading...
manojanKp
Beginner Level 2
Adish
Reply
Loading...
kashifkk
Beginner Level 2
it's to save and very good thanks
Reply
Loading...
Senatormaxz
Beginner Level 2
Reply
Loading...