cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wifi calling

(Topic created on: 03-27-2020 10:45 AM)
266 Views
Gman1984
Active Level 1
Options
Galaxy S
How do I activate wifi calling on my s7 edge?

2 Solutions


Accepted Solutions
Solution
Clarem_sam11
Moderator
Moderator
Options
Galaxy S

HI Gman1984                     

 

Please go to Settings, Connections, then activate Wi-Fi Calling. Also make sure that your network provider has provisioned the service on your device.

View solution in context

0 Likes
Solution
Clarem_sam11
Moderator
Moderator
Options
Galaxy S

Please contact your mobile provider like Vodacom, Cell C, MTN or Telkom for further assistance.

View solution in context

0 Likes
6 Comments
Solution
Clarem_sam11
Moderator
Moderator
Options
Galaxy S

HI Gman1984                     

 

Please go to Settings, Connections, then activate Wi-Fi Calling. Also make sure that your network provider has provisioned the service on your device.

0 Likes
Gman1984
Active Level 1
Galaxy S
thank you for responding

I switched on the wifi calling function but it still uses airtime when I call.

when you say network provider, do you mean wifi or mobile provider?
0 Likes
Solution
Clarem_sam11
Moderator
Moderator
Options
Galaxy S

Please contact your mobile provider like Vodacom, Cell C, MTN or Telkom for further assistance.

0 Likes
Gman1984
Active Level 1
Galaxy S
thank you👍
Gman1984
Active Level 1
Galaxy S
Clarem_sam11
I spoke to Vodacom now...they said they can only activate wifi dialing for contract accounts...is this true?
0 Likes
CharlieAster
Beginner Level 3
Galaxy S
Assist me please, how to do settings on my cell. I buy airtime and now it is gone, what can I do ?
0 Likes