Original topic:

Problem with my S24 ultra 😑

(Topic created on: 03-04-2024 01:44 PM)
204 Views
Buhamod
Active Level 1
Options
Galaxy S
Since I bought my S24 ultra I had an issue with the mic in calls, I can hear the other person but he can't hear me, it happens in 95% of the calls and that is not acceptable, so I contacted the customer support last week and the lady controlled the phone through the smart tutorial app and she changed some sittings and told me to switch off the phone for 10 minutes and switch it back on and I had no problem since that day until today I can't continue any call because the other person can't hear me! I updated the phone and the problem still there, and some of my friends have the same issue with the mic. So plz help me because this is not something I can accept specially with a new phone! 
11 Comments
syedhamid1
Active Level 1
Galaxy S
I have exactly same problem same thing i can do but problem is here not solve yet
Zammi
Active Level 8
Galaxy S
It will be beneficial to know what the support person is doing. I suggest you to call customer support again to fix the issue, then get instructions to fix it yourself if it happens again. Please post the solution here, so it will be helpful to others as well.
Buhamod
Active Level 1
Galaxy S
I called them today without any solution!!
They know about the issue and I'm not the only one complaining to them!! The employee told me to reset the phone to the factory setting although it's a new phone!!!
I think it's not a software issue as they say, it's a hardware problem and they don't want to admit.
VikrantTambade
Active Level 10
Galaxy S
Is it happening with calls done through native dialer or social media app calls also face the same issue?
Buhamod
Active Level 1
Galaxy S
In Normal calls and I don't use calls in social media
VikrantTambade
Active Level 10
Galaxy S
You could have checked and narrowed down the issue's persistence...
Zammi
Active Level 8
Galaxy S
You can test something. While you are in a call, pull down the notification shade. You will see something like "Call mode". Tap on it. By default it should be Standard. Change it to "Voice focus".

Also disable 5G (switch to LTE) and restart the phone. These days 5G is also an issue.
Buhamod
Active Level 1
Galaxy S
It happens in both, and the custemer support guy told me to keep it in standard mode!!
sanups90
Active Level 4
Galaxy S
Please check your phone have any third party app ?