Original topic:

How to get rid of alternate calendar in Notification Panel

(Topic created on: 11-21-2020 09:58 PM)
16432 Views
Vivvysaur
Active Level 1
Options
Galaxy S
Basically the title.

Currently it displays both the Gregorian and Islamic Date when I pull down the notification shade. 
I want it to display just the Gregorian date.
Could someone guide me on how to go about doing this? 
25 Comments
Galaxy S
Hi!
I believe the attached screenshot is what you are talking about and I don't think there is a way to remove this. The option to toggle on or off the Hijri calendar is given only for the Lock Screen and Always on Display.

20201121_221139_16951.jpg

20201121_221227.jpg

Vivvysaur
Active Level 1
Galaxy S
Ah bummer - yeah that's exactly what I was referring to. No worries, I can live with it. Thanks anyway!
EhsanSajadi
Active Level 1
Galaxy S

same problem ....

Vivvysaur
Active Level 1
Galaxy S
Did you update to android 11? Now, by default it only shows the Gregorian Date.
0 Likes
EhsanSajadi
Active Level 1
Galaxy S

android 11 isn't released yet for A50

i'll try as soon as it's release

thanks

0 Likes
Samsung_specialist
Community Manager
Options
Galaxy S

Hi there, 

Please go to the calendar app. Tap options then settings > Go to Alternate calendar and select None to disable Hijiri.

Hope that helps!

0 Likes
Sebbie
Active Level 8
Galaxy S
it doesnt remove.. only the Ramadan Date removed.
0 Likes
Koja616
Beginner Level 4
Galaxy S

I have the same problem...can you HELP?!

0 Likes
HJavaheri
Beginner Level 2
Galaxy S

Hi,

How can I have Shamsi date as second date both on notification shade and lock screen instead of Hijri date?

0 Likes