cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

A52 problems.

(Topic created on: 05-17-2021 06:49 PM)
wandablackwidownat
Active Level 3
Options
Galaxy A
I recently bought a52 just a few weeka ago.  I'm having some problems that are very irritating for me . 1) my music player is shown on lock screen.  I can control songs from my lockscreen.  I dont like this feature.  I want to remove this widget . Please help .
 2) also my samsung internet player shows media playing info on my lock screen. I want to remove this feature. I like my lock screen empty. Please help .
If anyone knows how to solve this widget problem . Kindly help 
30 Comments
AZOOZking
Beginner Level 3
Options
Galaxy A
Go to setting in your phone then select lock screen after that turn off the faceWidgets
wandablackwidownat
Active Level 3
Options
Galaxy A
There's no option for facewidgets. There's only widgets and it's already turned off but it still shows on lock screen .
0 Likes
HUZAIN
Active Level 9
Options
Galaxy A
1Turn off display and click clock

Screenshot_20210517-191821_AlwaysOnDisplay_7791.jpg

HUZAIN
Active Level 9
Options
Galaxy A
After click settings and turn off music

clipboard_image_1621268409212_1621268409212.jpg

wandablackwidownat
Active Level 3
Options
Galaxy A
It's turned off on my phone but the music still shows on my lock screen . If you turn it off on your phone , does the music show on lock screen ?
HUZAIN
Active Level 9
Options
Galaxy A
No

Plz can you send me screen shot
HUZAIN
Active Level 9
Options
Galaxy A
R you using always on display. Go phone settings- lock screen settings- always on display- and turn off show music information

clipboard_image_1621284326950_1621284326950.jpg

wandablackwidownat
Active Level 3
Options
Galaxy A
Still it shows on lock screen.

clipboard_image_1621293507356_1621293507356.jpg

HUZAIN
Active Level 9
Options
Galaxy A
Can you send me lock screen notification screen shot