Original topic:

S8 Ultra wifi not finding my Normal wifi only my guest net.

(Topic created on: 06-08-2022 01:47 AM)
749 Views
Groosweden
Beginner Level 3
Options
Tablets

My new tablet does not find my wifi at all, fresh just out from the box.

I have a lot of wireless products in my home NONE have failed to find the SSID of my network!

My network is a Asus Lyra Mesh running one 2,4 GHz and two 5 GHz channels. (One SSID)

The interesting thing is I find and connect my Guest net (on 2,4 GHz). (GuestSSID) .  To even more on a hotel I just visited I could connect to their 5 GHz wifi on channel 112. 

At home if I run "wifi analyzer" app on the tablet my home network is not found. Same app on my phone I is the network.

I have tried "all" tricks in the book to no avail. Including;

-Factory reset of my home network

-Factory reset my tablet

- Update with latest firmware.

-Tried remove all encryption.

-I have renamed my wifi to "Test"

-I have tried changing channels; 

My Lyra (in Sweden) can use channels;
1-13 (2.4 GHz)
100,104,108,112, 132, 136 (5 GHz-1)
36,40,44,48,52,56,60,64 (5 GHz-2)
 
I start to think the tablet is incompatible with ASUS Lyra mesh routers!
Does anyone out there have a similar Mesh router and connected it with this tablet?
 
 
Any other smart ideas? Any help appreciated!
4 Comments
anma004
Beginner Level 2
Tablets

Hello !

I have exactly the same problem and also with Asus Lyra Mesh in Sweden.

As you mention, guest network works fine but that's only on 2.4.ghz...

PLEASE, if you find a solution please post it here..

Hälsning 

 

Andreas

Groosweden
Beginner Level 3
Tablets

Same goes for you! If you find a solution/answer or just a clue!

0 Likes
Samsung_specialist
Community Manager
Options
Tablets

Hi,

First we will try to diagnose the issue through Samsung Members app. Open the app < Get Help < Diagnostics < Wi-Fi, and check the results. And Turn Airplane mode on and off.

Then if you have already tried to reset the network settings, soft reset for the device and did not work, kindly try to send us an Error Report by following the steps below.

Head to the Members app > Get Help > Error Report > Tap 'OK' to send System Log Data > Select the symptom, and include as much detail as possible.

To ensure your logs accurately reflect the issue you're experiencing, we'd like you to submit your report within 5 minutes of encountering the problem. Our engineers will then investigate this and respond to you with a solution via the Members app.

0 Likes
Groosweden
Beginner Level 3
Tablets

Solved 

Thank you for support. Turned out to be a router problem despite all... 

ASUS support suggested a factory reset of router AND use of their new mobile app "ASUS router" instead of their original "Lyra router" app, which I used previously during router installation. You need latest availible firmware (3.0.0.4.384_46630 or later) on all Lyra to run the new app (allows set up of AiMesh also on the Lyras). I also ran the set up on the tab, also per ASUS suggestions. 

Now the tab finds my SSID on all bands and I am a very happy user!

0 Likes