Bilzkhan
Active Level 1
I really need your favour actually from couple days I noticed when I'm swiping screen automatically unlocks my mobile. I already check trusted places settings I didn't allow any of them, please can you tell me how to fix this. I have Samsung s9+ 
5 Comments
Community Manager

Hello there, in order to assist you further we recommend you visit the nearest Samsung Service center with the device to have it checked.
http://www.samsung.com/ae/support/servicelocation/

Reply
Loading...
PrakashVast
Active Level 2
There are different factors on this case. 1st of all u might have just kept swipe to unlock option(since u didn't mention that u kept other lock option) 2. u might add ur smart watch or any bluetooth devices in ur trusted devices list which automatically unlocks ur phone when it's nearby.
Reply
Loading...
Bilzkhan
Active Level 1
yes you're right I have samsung bluetooth headphones which is in my trusted device what should I do please advise
Reply
Loading...
PrakashVast
Active Level 2
just remove that bluetooth device from ur trusted list and ur problem is sloved. Goto mobile Settings>Lock Screen>Smart Lock>Trusted Devices and select the device that was added there n remove.
Reply
Loading...
Bilzkhan
Active Level 1
Alright Thankyou Dear 😃
Reply
Loading...