Original topic:

Email auto syncing is on every time i disable.

(Topic created on: 03-14-2024 03:40 PM)
146 Views
Zubair007
Active Level 3
Options
Galaxy S
Hi i hope you good having problem with this auto email sync option every time i turn it of in my s24 ultra few minutes later it's on automatically im sick of this **bleep** please help me fix i have turned it of from dropped down menu from the settings but its still gets on whenever it wants.
4 Comments
Zammi
Active Level 9
Galaxy S
Go to settings, manage accounts
Tap on each email account you want to sync off and turn off the sync option.
0 Likes
Zubair007
Active Level 3
Galaxy S
In S24 ultra, you only get this option to disable sync, but when i disable from here after a few minutes, it's auto on 🤦🏻‍♂️also from the pull-down menu if i disable the same thing happening.1710445443421.jpg
0 Likes
Samsung_specialist
Community Manager
Options
Galaxy S

Please can you try opening the Email app > Tap the 3 lines in the top left > Tap the cog in the top right of the pop up window > Select your account > Sync account, and toggle this option off. It's a bit of a workaround, but you can then toggle the option on when you want to manually sync your emails, and this should prevent any unwanted syncs.

If you want to turn on or cancel auto sync for individual accounts, you can follow the steps below.
Choose Settings
Choose Cloud and accounts
Choose Accounts
Tap on the account that you would like to sync
Tap on the account name
Tap Backup settings
Tap on the switch to enable or disable auto syncing

0 Likes
Zubair007
Active Level 3
Galaxy S
Thanks a lot for the suggestion. Half of them you mentioned here i already tried, but a few things you mentioned, i didn't check. i will try that and get back to you .
Thanks Alot
0 Likes