Original topic:

NOT normal emojis

(Topic created on: 06-30-2022 02:15 AM)
Viduth
Active Level 1
Options
Galaxy Note
Why doesn't i get the ordinary keyboard emojis on galaxy keyboard,
I cannot figure a way to change them to normal.

I have Samsung galaxyNote10 plus (docomo)
All updated! Running Android 12

image


17 Comments
Sakila_Pamudith
Expert Level 5
Options
Galaxy Note
Do you use default theme or not🤔
Viduth
Active Level 1
Options
Galaxy Note
Yes
Sakila_Pamudith
Expert Level 5
Options
Galaxy Note
That's the reason why emojis like that
So if you need default emojis just use default theme

So if my comment is useful to you, use the 3 dots in my comment for accept my comment as a solution. 😉 👍
0 Likes
Viduth
Active Level 1
Options
Galaxy Note
No you got it wrong! Im already on the default theme
Sakila_Pamudith
Expert Level 5
Options
Galaxy Note
Oh s h i t 😅 it's my fault
Try these steps
1. Just go to settings
2. Open accessibility
3. Open visibility enhancement
4. Now turn off high contrast keyboard
If it isn't working

1. Go to settings
2. Open apps
3. Just find out samsung keyboard
4. Open storage
5. Tap on clear data

So if my comment is useful to you, use the 3 dots in my comment for accept my comment as a solution. 😉 👍
Viduth
Active Level 1
Options
Galaxy Note
Tried! Not helpful but thank you very much
Sakila_Pamudith
Expert Level 5
Options
Galaxy Note
What the ....
I will find reason and inform you
Viduth
Active Level 1
Options
Galaxy Note
If you can its a great help, appreciate it bod
Ruvindu
Active Level 1
Options
Galaxy Note
I know this one. I had a Docomo Xperia and it had the same style of emojis. I think it's a Docomo thing to include this style of emojis in their carrier phones. Search up Docomo emojis and you'll see a bunch of these. And no I think can't change these