Original topic:

VoLTE

(Topic created on: 02-03-2021 02:18 PM)
Keith123
Beginner Level 4
Options
Galaxy Note

In my note 10 plus VoLTE icon is not shown at top. Why is that?

2 Comments
Anonymous
Not applicable
Options
Galaxy Note
Go to settings > conection >mobile networks > then enable volte calls tick
If it not works try to contact mobile customer care service center ..